Link Search Menu Expand Document
Boîte à outils Excel

4.3 Statistiques descriptives


TABLE DES MATIÈRES


La statistique descriptive permet de résumer une population statistique, contrairement à la statistique inférentielle qui vise à généraliser à une population dans son ensemble des conclusions tirées d’échantillons.

Tableau des principales fonctions statistiques descriptives appliquées à Excel

Action Formule
Somme =SOMME()
Moyenne =MOYENNE()
Médiane =MEDIANE()
Mode =MODE()
Minimum =MIN()
Maximum =MAX()
Écart-type =ECARTYPE.SI()
Variance =VAR.SI()

4.3.1 Faire une somme

Dans l’onglet Stats on désire calculer le total de la colonne Centre de santé actifs présente dans l’onglet Base de données1 :

=SOMME(‘Base de données1’!C2:C37)

Le 1er argument ‘Base de données1 ’! indique l’onglet où se trouve les données à sommer, C2:C37 indique la plage de données à sommer.

image info

Ainsi, au total, il y a 5 510 centres de santé actifs pour l’ensemble des provinces.

4.3.2 Calculer une moyenne

Dans l’onglet Stats on désire calculer la moyenne de la colonne Centre de santé actifs présente dans l’onglet Base de données1 à l’aide de la fonction =MOYENNE() :

=MOYENNE(‘Base de données1’!C2:C37)

image info

Où le 1er argument ‘Base de données1 ‘! indique l’onglet où se trouve les données à sommer, C2:C37 indique la plage de données à moyenniser.

Ainsi, en moyenne, il y a 153 centres de santé actifs par province.

4.3.3 Calculer la médiane

La médiane va uniquement rechercher la valeur se trouvant à la moitié de la plage de donnée. Ainsi, pour la distribution des centres de santé actifs par province, 50% des provinces se situent en dessous de la médiane et 50% au-dessus.

La médiane représente la valeur qui se trouve au milieu des autres valeurs. Dans l’exemple ci-dessous, il y a 36 provinces. La médiane se trouve donc au milieu du 18ème et de la 19ème province, en classant les valeurs par ordre croissant en termes de nombre de centres de santé actifs à l’aide du bouton de tri situé en haut à droite de l’écran :

image info

image info

La 18ème province a une valeur de 84 et la 19ème province une valeur de 110. Pour obtenir la médiane, on additionne ces 2 valeurs puis on divise par deux :

84 + 110 = 194 194 / 2 = 97

Il est également possible d’obtenir directement la médiane à l’aide de la fonction =MEDIANE() :

=MEDIANE(‘Base de données1’!C2:C37)

image info

4.3.4 Calculer le mode

Le mode est la valeur la plus fréquente d’une série statistique. Cette mesure peut être facilement calculée dans Excel à l’aide de la fonction =MODE.SIMPLE() :

=MODE.SIMPLE(‘Base de données1’!C2:C37)

image info

Le mode de la variable Centres de santé actifs est 2 (elle apparait 3 fois dans la série statistique).

4.3.5 Calculer le minimum ou le maximum

Il est possible de déterminer facilement le minimum ou le maximum d’une série statistique avec Excel.

Les fonctions =MIN() et =MAX() renvoient respectivement la plus petite et la plus grande valeur de la série statistique :

=MIN(‘Base de données1’!C2:C37) =MAX(‘Base de données1’!C2:C37)

image info

Ainsi, certaines provinces n’ont aucun centre de santé actif (valeur minimum = 0). À contrario, une province a 773 centres de santé actifs, c’est la valeur maximum.

4.3.6 Calculer l’écart-type

L’écart-type permet de calculer la dispersion d’un ensemble de données . Par exemple, pour la répartition des centres de santé actifs selon les provinces, plus l’écart-type est faible, plus le nombre de centre de santé est homogène (c’est-à-dire proche d’une province à une autre). À l’inverse, s’il est plus important, le nombre de centres de santé actifs par province sont moins resserrées (les écarts entre le nombre de centres de santé actifs selon les provinces sont plus importants).

L’écart-type possède plusieurs particularités :

  • Il permet de calculer la dispersion autour de la moyenne d’une plage de données,
  • L’écart-type ne peut pas être négatif,
  • Le résultat peut-être à zéro si toutes les données sont égales,
  • L’écart-type est sensible aux valeurs aberrantes comme la moyenne. Une donnée peut donc influencer le résultat,
  • Si des données ont une moyenne similaire, plus la dispersion sera grande, plus l’écart-type le sera.

La formule pour calculer l’écart-type est =ECARTYPE.STANDARD() :

=ECARTYPE.STANDARD(‘Base de données1’!C2:C37)

L’écart-type de la variable “Centre de santé actifs” est de 180. Cela signifie, qu’en moyenne, chaque province possède un total de X nombre de centres de santé qui diffère de +/- 180 de la moyenne de la variable.

4.3.7 Calculer la variance

La variance correspond au carré de l’écart-type. Le calcul de la variance se fait à partir des carrés des écarts, c’est pour cela que celle-ci peut paraître déroutante, car elle ne reste pas dans la même unité de mesure que celle observée. Par exemple, pour des données mesurées en nombre de centres de santé actifs, la mesure de la variance sera exprimée en nombre de centres de santé actifs au carré. C’est pourquoi dans notre exemple ci-dessous, nos données vont de 0 à 773 centres de santé actifs par province mais la variance est de 32 627, si on calcul la racine carrée de cette variance √32 627 = 180 ce qui correspond à notre écart-type.

La formule utilisée dans Excel pour calculer la variance est la suivante, à l’aide de la fonction =VAR.S() :

=VAR.S(‘Base de données1’!C2:C37)

4.3.8 Présenter des statistiques descriptives : arrondir les nombres

Le nombre de chiffres à afficher dépend du niveau de précision souhaité mais les règles générales suivantes peuvent être appliquées :

  • Les nombres doivent être arrondis à la hausse si le dernier chiffre est supérieur à cinq (par exemple : 12,12507 est arrondi à 12,13) ou à la baisse si le dernier chiffre est inférieur ou égal à 5 (par exemple : 12,12500 est arrondi à 12,12).

  • Lors de la rédaction d’un rapport par exemple, il est recommandé de supprimer autant que possible les décimales. En effet, l’accent est mis sur l’importance d’une tendance ou sur les différences qu’elle reflète, et non sur les chiffres eux-mêmes. Mettez-vous à la place des personnes qui liront la partie narrative pour savoir ce qu’elles devront retenir et comprendre.